Phantom's Temple

Temple gates (info) => The Moat => Topic started by: The Ancient Warrior on September 17, 2009, 11:10:48 AM

Title: Spam issues?
Post by: The Ancient Warrior on September 17, 2009, 11:10:48 AM
I don't know if I'm the only one getting these, but I tend to get a variety of different ones.  Sometimes the page will randomly redirect to spam page; other times, it asks if I want to navigate away from this page; if I say "Cancel," it goes to a spam page (this even occurs going from an index to a topic or closing down the tab that includes this forum).

Am I the only one? Is it an issue with my computer because of the web browser, pop-up blockers or what? Or is it another issue Forumer seriously needs to iron out?
Title: Spam issues?
Post by: nicklegends on September 17, 2009, 12:09:20 PM
I have never had this happen. It actually sounds like adware to me... Perhaps you should run a scan?
Title: Spam issues?
Post by: The Silver Monkey on September 17, 2009, 12:31:15 PM
This has happened to me, too.
Title: Spam issues?
Post by: Toltendo on September 17, 2009, 04:58:45 PM
Well I've been using AVG Free Edition and it automatically scans, so I haven't been getting any lately.
Title: Spam issues?
Post by: Red Jaguars Fan on September 18, 2009, 02:46:33 AM
I don't have these problems, probably your laptop.
Title: Spam issues?
Post by: Notundercovercop327 on September 18, 2009, 08:31:57 AM
Happens to me every other time I visit the site.
Title: Spam issues?
Post by: Purple Parrots Fan on September 18, 2009, 09:04:50 AM
And it has happened to me too. Not lately though, but I had this problem occur a few days ago.
Title: Spam issues?
Post by: The Bamboo Forest on September 18, 2009, 07:06:19 PM
I haven't had any of this sort of problem... yet. I'll be sure to report it if it does happen to me.
Title: Spam issues?
Post by: The Bamboo Forest on September 18, 2009, 09:12:00 PM
Bad news guys - it happened to me. A page of the five recurring ads I've been seeing today appeared when I manually typed in "phantomsden.6.forumer.com" into my URL box. I have no idea what it's about though, but I know that the URL still said "phantomsden.6.forumer.com" when the ad page came up.
Title: Spam issues?
Post by: Purple Parrots Fan on September 19, 2009, 08:46:20 AM
OMFG I had this problem too, literally just now. And it happened to me last night. This is really getting out of hand. First the avatars, now the spam pages. I really hate forumer. :roll:
Title: Spam issues?
Post by: The Silver Monkey on September 19, 2009, 12:16:31 PM
Keep an eye on the support thread I just posted: http://fhq.forumer.com/phpbb2-bug-reports/87454-spam-issues.html#post546120 (http://http://fhq.forumer.com/phpbb2-bug-reports/87454-spam-issues.html#post546120)

And it just happened to me again now.
Title: Spam issues?
Post by: Purple Parrots Fan on September 20, 2009, 08:40:34 AM
GRRRRRRRRRRRRRRRRRRRRRRRRRRRR!!!!!!!!!!!!!!!!!!!!!!!!! It happened to me, AGAIN!!!! Literally 5 times in one sitting!!!!  :evil:  :evil:  :x And I CANNOT believe they haven't responded to that support topic either. :roll:  I definately support the new server switch 100%. It needs to be done if we wanna get this forum running again. :roll:
Title: Spam issues?
Post by: The Silver Monkey on September 20, 2009, 03:26:58 PM
I can barely view this thread without getting redirected.

That's just inexcusable.
Title: Spam issues?
Post by: The Bamboo Forest on September 20, 2009, 04:16:08 PM
If you ask me, my honest opinion is that they are not helping us because we are a FREE forum. They only help the ones who are paying them the big bucks to post.

They had better fix this or else... *Puts on temple guard mask and headdress*
Title: Spam issues?
Post by: The Silver Monkey on September 20, 2009, 04:30:44 PM
Quote from: ""The Bamboo Forest""
If you ask me, my honest opinion is that they are not helping us because we are a FREE forum. They only help the ones who are paying them the big bucks to post.


As mean and unfair as that sounds, I have to agree.  :roll:
Title: Spam issues?
Post by: The Bamboo Forest on September 20, 2009, 04:33:06 PM
Well, kindly enough, one of the guys in my wing gave me a 100000000000lb virus protection, so I think I'll be set and ready. :P

To be honest, though, I haven't got the problem ever since I got my computer protected. I have a feeling it's spyware or malware.
Title: Spam issues?
Post by: The Dark Enforcer on September 20, 2009, 07:55:27 PM
WTF!!!! It just happened to me as well. That's it!

*Goes and talks to a Dark Forest tree*

Okay, if it happens again, then you all know what will happen!
Title: Spam issues?
Post by: Red Jaguars Fan on September 20, 2009, 07:57:09 PM
I wonder why it's not happening to me?