Phantom's Temple

Temple gates (info) => The Moat => Topic started by: K.AuthoR2 on July 18, 2009, 03:39:04 PM

Title: Activate Account
Post by: K.AuthoR2 on July 18, 2009, 03:39:04 PM
Hey guys, it's been awhile but I'm having a Legends relapse this week and I decided to come here again.  However, when I tried to log in I got a message saying "To login you must activate your account."  so when I tried to send myself my password to make sure I was using the right one it didn't let me, it said my account was inactive and needed to be reset by an admin or something.

Then I tried to post in here as a guest but it said that guests aren't allowed to make new posts, so I got this account.  Can someone please activate my K.AuthoR account and delete this one?

Thanks!
Title: Activate Account
Post by: The Dark Enforcer on July 18, 2009, 07:22:14 PM
Welcome back, K.AuthoR!!! I hope that this little problem of yours meets a speedy repair.

RP, Ed, Phantom. Can one of you lead this Legend safely back to our Hidden Temple?
Title: Activate Account
Post by: PhantomBPR on July 18, 2009, 07:42:18 PM
This isn't the first time this has happened.

I don't know what they're doing, but Forumer has been screwing arround with the system and this has caused more than one of these situations.

I can unlock your account manually but I have absolutely no idea how they lock by themselves.

In the even that anyone else has an account difficulty, send me an email. Other than that, I have no way of knowing.
Title: Activate Account
Post by: PhantomBPR on July 18, 2009, 07:47:41 PM
Your old account should be activated now
Title: Activate Account
Post by: K.AuthoR on July 18, 2009, 08:45:33 PM
Excellent, thank you guys very much.

I tried to get your e-mail address from your profile but it wouldn't let me go to your profile without logging in. lol.
Title: Activate Account
Post by: Toltendo on July 18, 2009, 08:57:37 PM
It happened to me when I first registered too, just so you know. At first, I thought my account had to go through a long waiting process from the Administrator, but I was too shy to ask for my account to be activated.
Title: Activate Account
Post by: Asian Legends Fan on July 18, 2009, 08:59:09 PM
It's supposed to happen that way Toltendo; administrators have to personally approve each account.

I don't believe that K.AuthoR's problem is natural, though. Must be a forum glitch.
Title: Activate Account
Post by: PhantomBPR on July 19, 2009, 01:41:28 PM
Quote from: ""Asian Legends Fan""
It's supposed to happen that way Toltendo; administrators have to personally approve each account.

I don't believe that K.AuthoR's problem is natural, though. Must be a forum glitch.


Well there was some sort of specific problem with Toltendo's account as well. I had activated it via the email activation process but it apparently did not activate.

I had to go into the admin control and manually activate it.

As for K.AuthoR's account, it has been activated for a few years now, I have no idea why it deactivated itself.
Title: Activate Account
Post by: The Bamboo Forest on July 19, 2009, 04:28:17 PM
Hey, mine deactivated too, but it was because I changed my email, and no confirmation email came to my email.

Any idea why that happened, Phantom?
Title: Activate Account
Post by: K.AuthoR on July 19, 2009, 10:39:49 PM
Weird, maybe it's something if you're inactive for a long period of time.
Title: Activate Account
Post by: PhantomBPR on July 20, 2009, 03:18:56 PM
Quote from: ""The Bamboo Forest""
Hey, mine deactivated too, but it was because I changed my email, and no confirmation email came to my email.

Any idea why that happened, Phantom?


Now that you bring that up. I can't help but think it might have something to do with the email you sign up with.

Anybody else change their email during one of these incidents?